Performance issue

Incident Report for Ayda

Resolved

This incident has been resolved.
Posted Sep 11, 2026 - 16:46 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2026 - 16:10 BST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 11, 2026 - 15:34 BST

Investigating

We’re currently investigating a performance issue that is preventing some users from loading the platform. Our team is working to resolve it as quickly as possible. We’ll share a further update once more information is available.
Posted Sep 11, 2026 - 15:25 BST
This incident affected: App, Payments, and Email and SMS.